<!DOCTYPE HTML><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">

<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<script>(function(html){ html.className = html.className.replace(/\bno-js\b/,'js'); if (html.classList) { html.classList.add( 'js' ); } else { html.className += ' js'; } })(document.documentElement);</script><style type="text/css">.js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column { visibility:hidden; }</style>
<!-- Title -->
<title>Kentucky&#8217;s Late Comeback Falls Short in Taxslayer Bowl &#8211; LEX18.com | Continuous News and StormTracker Weather | NewsTalk 590 | WVLK-AM</title><link rel='dns-prefetch' href='//www.wvlkam.com' />
<link rel='dns-prefetch' href='//see-p-elb-01.tritondigital.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="canonical" href="http://www.wvlkam.com/2016/12/31/kentuckys-late-comeback-falls-short-in-taxslayer-bowl-lex18-com-continuous-news-and-stormtracker-weather/" />
		<script type="text/javascript">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</script>
		

<!-- Stylesheets -->
<link rel='stylesheet' id='headway-google-fonts' href='//fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.wvlkam.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-style-css'  href='http://www.wvlkam.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-promo-reel-widget-style-css'  href='http://www.wvlkam.com/wp-content/plugins/amp-promo-reel/includes/../css/widget.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-general-css'  href='http://www.wvlkam.com/wp-content/uploads/sites/891/headway/cache/general-c8673fb.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-layout-single-css'  href='http://www.wvlkam.com/wp-content/uploads/sites/891/headway/cache/layout-single-8a15185.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-responsive-grid-css'  href='http://www.wvlkam.com/wp-content/uploads/sites/891/headway/cache/responsive-grid-d2119e4.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='themify-builder-style-css'  href='http://www.wvlkam.com/wp-content/plugins/themify-builder/css/themify-builder-style.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-breaking-news-css'  href='http://www.wvlkam.com/wp-content/plugins/amp-breaking-news/public/css/public.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-style-css'  href='http://www.wvlkam.com/wp-content/plugins/shared/css/animate.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='amp-styles-plugin-styles-css'  href='http://www.wvlkam.com/wp-content/plugins/amp-styles/css/public.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-calendar-styles-css'  href='http://www.wvlkam.com/wp-content/plugins/amp-events/css/calendar.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-export-styles-css'  href='http://www.wvlkam.com/wp-content/plugins/amp-events/css/public.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp_feed-plugin-styles-css'  href='http://www.wvlkam.com/wp-content/plugins/amp-feeds/css/public.css?ver=0.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='amp-image-rotator-plugin-styles-css'  href='http://www.wvlkam.com/wp-content/plugins/amp-image-rotator/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-listen-live-plugin-styles-css'  href='http://www.wvlkam.com/wp-content/plugins/amp-listen-live/public/assets/css/public.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-onair-plugin-styles-css'  href='http://www.wvlkam.com/wp-content/plugins/amp-onair/public/assets/css/public.css?ver=1.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='AMPPromoReel-plugin-styles-css'  href='http://www.wvlkam.com/wp-content/plugins/amp-promo-reel/css/public.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.wvlkam.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.wvlkam.com/wp-includes/js/mediaelement/wp-mediaelement.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-tabs-plugin-styles-css'  href='http://www.wvlkam.com/wp-content/plugins/amp-tabs/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-header-rotator-css'  href='http://www.wvlkam.com/wp-content/themes/Headway-AMP_CMS/css/amp-header-rotator.css?ver=1.1.5' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" media="all" href="http://www.wvlkam.com/wp-content/themes/Headway-AMP_CMS/style.css" />

<!-- Scripts -->
<script type='text/javascript' src='http://www.wvlkam.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wvlkam.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.wvlkam.com/wp-content/themes/headway/library/blocks/navigation/js/selectnav.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.wvlkam.com/wp-content/themes/headway/library/media/js/jquery.hoverintent.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wvlkam.com/wp-content/themes/headway/library/blocks/navigation/js/jquery.superfish.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wvlkam.com/wp-content/uploads/sites/891/headway/cache/block-dynamic-js-layout-single-769a883.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wvlkam.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wvlkam.com/wp-content/plugins/amp-promo-reel/includes/../js/widget.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.wvlkam.com/wp-content/themes/headway/library/media/js/jquery.fitvids.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wvlkam.com/wp-content/uploads/sites/891/headway/cache/responsive-grid-js-e6e6939.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _ampconfig = {"site_url":"http:\/\/www.wvlkam.com","site_id":"891","tz":"America\/New_York","tz_offset":"-5","version":"2.40.2","env":"prod","ts":"1481654251","settings":{"tenant_id":"see_10561","vidible_company_key":"06125e55709b3c4ffdfe3c3f8a9ed8bd","client_name":"","nielsen_provider":"cumulus"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wvlkam.com/wp-content/plugins/shared/js/amp-common.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.wvlkam.com/wp-content/plugins/amp-breaking-news/public/js/public.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.wvlkam.com/wp-content/plugins/amp-styles/js/public.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dates = {"start_of_week":"1","moment_date_format":"MMMM D, YYYY","moment_time_format":"h:mm a","calendar_date_format":"MMMM d, yyyy","calendar_time_format":"h:mm tt","date_format":"MM d, yy","time_format":"h:mm tt"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wvlkam.com/wp-content/plugins/amp-events/js/calendar.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.wvlkam.com/wp-content/plugins/amp-events/js/public.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.wvlkam.com/wp-content/plugins/amp-feeds/js/jquery.totemticker.min.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.wvlkam.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wvlkam.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wvlkam.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wvlkam.com/wp-content/plugins/amp-feeds/js/amp-feed.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.wvlkam.com/wp-content/plugins/amp-feeds/js/public.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.wvlkam.com/wp-content/plugins/amp-feeds/js/date.js?ver=0.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _amplistenlive = {"blog_id":"891","callsign":"","mount_name":"WVLKAM","provider":"stream_the_world","gmt_offset":"-18000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wvlkam.com/wp-content/plugins/amp-listen-live/public/assets/js/public.js?ver=1.4.4'></script>
<script type='text/javascript' src='//see-p-elb-01.tritondigital.net/widget/see_10561/see.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://www.wvlkam.com/wp-content/themes/Headway-AMP_CMS/js/amp-theme.js?ver=1.1.5'></script>

<!--[if lt IE 9]>
<script src="http://www.wvlkam.com/wp-content/themes/headway/library/media/js/html5shiv.js"></script>
<![endif]-->

<!--[if lt IE 8]>
<script src="http://www.wvlkam.com/wp-content/themes/headway/library/media/js/ie8.js"></script>
<![endif]-->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {

var leaderboardSizeMap = googletag.sizeMapping()
 .addSize([750, 200], [[728, 90], [970, 90]])
 .addSize([0, 0], [[320, 50], [300, 50]])
 .build();

googletag.defineSlot('/6717/cd.WVLK.AM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-0').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","mid");
googletag.defineSlot('/6717/cd.WVLK.AM', [[728, 90], [970, 90]], 'div-gpt-ad-1418849849333-1').addService(googletag.pubads())
.defineSizeMapping(leaderboardSizeMap).setCollapseEmptyDiv(true).setTargeting("pos","top");
googletag.defineSlot('/6717/cd.WVLK.AM', [[728, 90], [970, 90]], 'div-gpt-ad-1418849849333-2').addService(googletag.pubads())
.defineSizeMapping(leaderboardSizeMap).setCollapseEmptyDiv(true).setTargeting("pos","bot");
googletag.defineSlot('/6717/cd.WVLK.AM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-3').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","mid2");
googletag.defineSlot('/6717/cd.WVLK.AM', [[160, 600]], 'div-gpt-ad-1418849849333-4').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","left");
googletag.defineSlot('/6717/cd.WVLK.AM', [[160, 600]], 'div-gpt-ad-1418849849333-5').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","right");
googletag.defineSlot('/6717/cd.WVLK.AM', [[654, 70]], 'div-gpt-ad-1418849849333-6').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","rdioplayer");
googletag.defineSlot('/6717/cd.WVLK.AM', [[300, 100]], 'div-gpt-ad-1418849849333-7').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest1");
googletag.defineSlot('/6717/cd.WVLK.AM', [[300, 100]], 'div-gpt-ad-1418849849333-8').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest2");
googletag.defineSlot('/6717/cd.WVLK.AM', [[300, 100]], 'div-gpt-ad-1418849849333-9').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest3");
googletag.defineSlot('/6717/cd.WVLK.AM', [[100, 51]], 'div-gpt-ad-1418849849333-10').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","rdiobutton");
googletag.defineSlot('/6717/cd.WVLK.AM', [[113, 23]], 'div-gpt-ad-1418849849333-11').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor1");
googletag.defineSlot('/6717/cd.WVLK.AM', [[113, 23]], 'div-gpt-ad-1418849849333-12').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor2");
googletag.defineSlot('/6717/cd.WVLK.AM', [[113, 23]], 'div-gpt-ad-1418849849333-13').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor3");
googletag.defineSlot('/6717/cd.WVLK.AM', [[113, 23]], 'div-gpt-ad-1418849849333-14').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor4");
googletag.defineSlot('/6717/cd.WVLK.AM', [[1, 1]],'div-gpt-ad-1418849849333-16').addService(googletag.pubads())
.setTargeting("pos","wallpaper-ad");
googletag.pubads().enableSingleRequest();
googletag.enableServices();
googletag.defineSlot('/6717/cd.wvlk.am', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-18').setCollapseEmptyDiv(true).addService(googletag.pubads())
.setTargeting("pos","midresponsive");

});
</script>

<!--ONESTAT SCRIPTCODE START Embed Player-->
  <script type="text/javascript">
  <!--
  jQuery(document).ready(function(){
    var d=document;
    var sid="wvlk-am.cumulus";
    var CONTENTSECTION="";
    var osp_URL=d.URL;
    var osp_Title=d.title;
    var t=new Date();
    var p="http"+(d.URL.indexOf('https:')==0?'s':'')+"://stat.onestat.com/stat.aspx?tagver=2&sid="+sid;
    p+="&url="+escape(osp_URL);
    p+="&ti="+escape(osp_Title);
    p+="&section="+escape(CONTENTSECTION);
    p+="&rf="+escape(parent==self?document.referrer:top.document.referrer);
    p+="&tz="+escape(t.getTimezoneOffset());
    p+="&ch="+escape(t.getHours());
    p+="&js=1";
    p+="&ul="+escape(navigator.appName=="Netscape"?navigator.language:navigator.userLanguage);
    if(osp_URL!=d.URL) p+="&ol="+escape(d.URL);
    if(typeof(screen)=="object"){
       p+="&sr="+screen.width+"x"+screen.height;p+="&cd="+screen.colorDepth;
       p+="&jo="+(navigator.javaEnabled()?"Yes":"No");
    }

    var imgTag = '<img border="0" height="0" width="0" id="ONESTAT_TAG" src="' + p + '">'
    jQuery('body').append(imgTag);

  })
  //-->
  </script> 
<!--ONESTAT SCRIPTCODE END-->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','corpDataLayer','GTM-WFVM3V');</script>
<!-- End Google Tag Manager -->
<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="NewsTalk 590 | WVLK-AM &raquo; Feed" href="http://www.wvlkam.com/feed/" />
<link rel='shortlink' href='http://www.wvlkam.com/?p=648345' />

            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                                                            gaplusu('create', 'UA-1686524-24', 'auto');
                                        gaplusu('send', 'pageview');
                
                            </script>

		
					<!-- equalcolumn-ie-fix.js -->
					<!--[if IE 9]>
						<script src="http://www.wvlkam.com/wp-content/plugins/themify-builder/js/equalcolumn-ie-fix.js"></script>
					<![endif]-->
					<script type="text/javascript">                    function isSupportTransition() {
                    var b = document.body || document.documentElement,
                    s = b.style,
                    p = 'transition';

                    if (typeof s[p] == 'string') { return true; }

                    // Tests for vendor specific prop
                    var v = ['Moz', 'webkit', 'Webkit', 'Khtml', 'O', 'ms'];
                    p = p.charAt(0).toUpperCase() + p.substr(1);

                    for (var i=0; i<v.length; i++) {
                        if (typeof s[v[i] + p] == 'string') { return true; }
                        }
                        return false;
                        }
                        if ( isSupportTransition() ) {
                        document.documentElement.className += " csstransitions";	
                        }
                        </script><script type="text/javascript">var ajaxurl = "http://www.wvlkam.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">var ajaxurl = "http://www.wvlkam.com/wp-admin/admin-ajax.php"</script>
<!-- AMP CMS DFP custom tags -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
      googletag.pubads().setTargeting('cms-sname', 'NewsTalk 590  WVLKAM');
      googletag.pubads().setTargeting('cms-sgroup', ['All Sites', 'Format  NewsTalk', 'Market  Lexington KY']);
      googletag.pubads().setTargeting('cms-ptitle', 'Kentucky&#8217;s Late Comeback Falls Short in Taxslayer Bowl &#8211; LEX18.com | Continuous News and StormTracker Weather');
      googletag.pubads().setTargeting('cms-pcat', ['Homepage', 'Local News', 'Sports News', 'Top Stories']);
  });
</script>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="NewsTalk 590 | WVLK-AM"/>
  <meta property="og:title" content="Kentucky&#039;s Late Comeback Falls Short in Taxslayer Bowl - LEX18.com | Continuous News and StormTracker Weather"/>
  <meta property="og:url" content="http://www.wvlkam.com/2016/12/31/kentuckys-late-comeback-falls-short-in-taxslayer-bowl-lex18-com-continuous-news-and-stormtracker-weather/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Source: Kentucky&#039;s Late Comeback Falls Short in Taxslayer Bowl - LEX18.com | Continuous News and StormTracker Weather"/>
  <meta property="article:published_time" content="2016-12-31T15:10:06+00:00"/>
  <meta property="article:modified_time" content="2016-12-31T15:10:06+00:00" />
  <meta property="og:updated_time" content="2016-12-31T15:10:06+00:00" />
  <meta property="article:section" content="Homepage"/>
  <meta property="article:section" content="Local News"/>
  <meta property="article:section" content="Sports News"/>
  <meta property="article:section" content="Top Stories"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Kentucky&#039;s Late Comeback Falls Short in Taxslayer Bowl - LEX18.com | Continuous News and StormTracker Weather"/>
  <meta itemprop="description" content="Source: Kentucky&#039;s Late Comeback Falls Short in Taxslayer Bowl - LEX18.com | Continuous News and StormTracker Weather"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Kentucky&#039;s Late Comeback Falls Short in Taxslayer Bowl - LEX18.com | Continuous News and StormTracker Weather"/>
  <meta name="twitter:url" content="http://www.wvlkam.com/2016/12/31/kentuckys-late-comeback-falls-short-in-taxslayer-bowl-lex18-com-continuous-news-and-stormtracker-weather/"/>
  <meta name="twitter:description" content="Source: Kentucky&#039;s Late Comeback Falls Short in Taxslayer Bowl - LEX18.com | Continuous News and StormTracker Weather"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->


</head><!-- End <head> -->

<body class="single single-post postid-648345 single-format-standard custom responsive-grid-enabled responsive-grid-active layout-single-post-648345 layout-using-single" itemscope itemtype="http://schema.org/WebPage">


<div id="whitewrap">


<div id="wrapper-48" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-8 wrapper-first wrapper-header" data-alias="Wrapper Header">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-27" class="leaderboard-ad block block-type-custom-code block-fluid-height" data-alias="728x90 Leaderboard Ad">
<div class="block-content">
<div align="center">
<div id='div-gpt-ad-1418849849333-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-1'); });
</script>
</div>
</div>
</div><!-- .block-content -->

</div><!-- #block-27 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-2">

<section class="column column-1 grid-left-0 grid-width-5">
<figure id="block-31" class="logo block block-type-image block-fixed-height" data-alias="Logo" itemscope="" itemtype="http://schema.org/ImageObject">
<div class="block-content">
<a href="/" class="image" ><img src="http://cumulus.pro.poolb.tritondigitalcms.com/wvlk-am/wp-content/uploads/sites/891/2015/05/site-logo.png" alt="" title="" itemprop="contentURL"/></a>
</div><!-- .block-content -->

</figure><!-- #block-31 -->
<div id="block-bkj54a2b9912881a" class="takeover-left block block-type-custom-code block-fluid-height" data-alias="Skyscraper - Left">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-4'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-bkj54a2b9912881a -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-19">
<section id="block-30" class="social-nav block block-type-social block-fixed-height" data-alias="Social Navigation">
<div class="block-content">
<div class="social-icons-container"><ul class="social-icons"><li><a href="#"><img src="http://www.wvlkam.com/wp-content/uploads/sites/891/2016/04/listen-live.png" title="Listen Live!!" class="img-1"  /></a></li><li><a href="http://wvlkam.listenernetwork.com/" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/wvlk-am/wp-content/uploads/sites/891/2015/01/cumulus-vip-red.png" alt="VIP" title="VIP" class="img-2"  /></a></li></ul></div><!-- .social-icons-container -->
</div><!-- .block-content -->

</section><!-- #block-30 -->

<section class="sub-column sub-column-1 column column-1 grid-width-17 grid-left-0">
<nav id="block-32" class="main-nav block block-type-navigation block-fluid-height" data-alias="Main Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left"><ul id="menu-main-navigation" class="menu"><li id="menu-item-15260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15260"><a href="http://www.wvlkam.com/shows/">On-Air</a>
<ul class="sub-menu">
	<li id="menu-item-63783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63783"><a href="http://www.wvlkam.com/2015/05/28/test-2/">Lexington Morning News with Jack Pattie</a></li>
	<li id="menu-item-63843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63843"><a href="http://www.wvlkam.com/2015/05/28/live-with-lee-cruse">Live with Lee</a></li>
	<li id="menu-item-63831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63831"><a href="http://www.wvlkam.com/2015/05/28/kruser-and-krew-2">Kruser and Krew</a></li>
	<li id="menu-item-63807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63807"><a href="http://www.wvlkam.com/2015/05/28/larry-glover-live/‎">Larry Glover Live</a></li>
	<li id="menu-item-450431" class="menu-item menu-item-type-post_type menu-item-object-amp-onair-show menu-item-450431"><a href="http://www.wvlkam.com/shows/red-eye-radio-3/">Red Eye Radio</a></li>
	<li id="menu-item-450437" class="menu-item menu-item-type-post_type menu-item-object-amp-onair-show menu-item-450437"><a href="http://www.wvlkam.com/shows/mark-levin-3/">Mark Levin</a></li>
</ul>
</li>
<li id="menu-item-15269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15269"><a href="http://www.lex18.com/category/288882/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-233233" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-233233"><a href="http://www.wvlkam.com/1111/11/11/cnn-news/">CNN News</a></li>
</ul>
</li>
<li id="menu-item-15284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15284"><a href="http://www.wvlkam.com/contests-2/">Contests</a></li>
<li id="menu-item-63810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63810"><a href="/podcasts">Podcasts</a></li>
<li id="menu-item-15266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15266"><a href="http://www.wvlkam.com/home/community-events-2/">Community Events</a></li>
<li id="menu-item-15275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15275"><a target="_blank" href="http://lexington.sweetdealscumulus.com/">Sweet Deals</a></li>
<li id="menu-item-311373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311373"><a href="http://www.wvlkam.com/our-non-profits/">Our Non-Profits</a></li>
<li id="menu-item-233227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233227"><a href="http://games.wvlkam.com/">Games</a></li>
</ul></div><!-- .nav-horizontal nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-32 -->

</section><!-- .sub-column -->

<section class="sub-column sub-column-2 column column-2 grid-width-1 grid-left-0">
<nav id="block-94" class="search-box block block-type-navigation block-fluid-height" data-alias="Navigation Search" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left nav-search-active nav-search-position-right"><div class="nav-search">
		<form method="get" id="searchform" action="http://www.wvlkam.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" value="Type to search, then press enter" onclick="if(this.value=='Type to search, then press enter')this.value='';" onblur="if(this.value=='')this.value='Type to search, then press enter';" />
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</div></div><!-- .nav-horizontal nav-align-left nav-search-active nav-search-position-right -->
</div><!-- .block-content -->

</nav><!-- #block-94 -->

</section><!-- .sub-column -->

<section class="sub-column sub-column-3 column column-3 grid-width-1 grid-left-0">
<div id="block-b3k550320cb49f1f" class="search-icon block block-type-custom-code block-fluid-height" data-alias="Search Icon">
<div class="block-content">
<script>
jQuery(function($){
$(".show-search").click(function(){
$(".search-box").toggle(200); 
});
});
</script>
<img class="show-search" src="/wp-content/uploads/sites/891/2014/12/search.png">
</div><!-- .block-content -->

</div><!-- #block-b3k550320cb49f1f -->

</section><!-- .sub-column -->

<section class="sub-column sub-column-1 column column-1 grid-width-5 grid-left-0">
<div id="block-b7x54a2b9912b304" class="takeover-right block block-type-custom-code block-fluid-height" data-alias="Skyscraper - Right">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-5'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-b7x54a2b9912b304 -->

</section><!-- .sub-column -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-49" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-content" data-alias="Wrapper Content">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-16">
<div id="block-132" class="block block-type-content block-fluid-height" data-alias="">
<div class="block-content">
<div class="loop"><article id="post-648345" class="post-648345 post type-post status-publish format-standard hentry category-homepage category-local-news category-sports category-top-stories tag-kentucky tag-taxslayer-bowl tag-uk author-sjohnson " itemscope itemtype="http://schema.org/BlogPosting"><header><h1 class="entry-title" itemprop="headline">Kentucky&#8217;s Late Comeback Falls Short in Taxslayer Bowl &#8211; LEX18.com | Continuous News and StormTracker Weather</h1><div class="entry-meta entry-meta-above">Posted on <time class="entry-date published updated" itemprop="datePublished" datetime="2016-12-31T15:10:06+00:00">December 31, 2016</time></div><!-- .entry-meta --></header><div class="entry-content" itemprop="text"><p>Source: <em><a href="http://www.lex18.com/story/34158771/kentuckys-late-comeback-falls-short-in-taxslayer-bowl">Kentucky&#8217;s Late Comeback Falls Short in Taxslayer Bowl &#8211; LEX18.com | Continuous News and StormTracker Weather</a></em></p>
<div id="themify_builder_content-648345" data-postid="648345" class="themify_builder_content themify_builder_content-648345 themify_builder themify_builder_front">

	</div>
<!-- /themify_builder_content --></div><!-- .entry-content --><footer class="entry-utility entry-utility-below entry-meta">Filed Under: <a href="http://www.wvlkam.com/category/homepage/" rel="category tag">Homepage</a>, <a href="http://www.wvlkam.com/category/local-news/" rel="category tag">Local News</a>, <a href="http://www.wvlkam.com/category/sports/" rel="category tag">Sports News</a>, <a href="http://www.wvlkam.com/category/top-stories/" rel="category tag">Top Stories</a></footer><!-- .entry-utility --></article><!-- #post-648345 --></div>
</div><!-- .block-content -->

</div><!-- #block-132 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-8">
<div id="block-34" class="300x250-ad-1 block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones block-mirrored block-mirroring-bb25499e64d5bce0 block-original-66" data-alias="300x250 Ad 1">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-0'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-34 -->
<div id="block-38" class="sweet-deals-ad block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones block-mirrored block-mirroring-b1l5499e64d5fa97 block-original-69" data-alias="Sweet Deals Ad">
<div class="block-content">
<a href="http://lexington.sweetdealscumulus.com/"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/wvlk-am/wp-content/uploads/sites/891/2014/12/headway-imported-image6.png"></a>
</div><!-- .block-content -->

</div><!-- #block-38 -->
<div id="block-36" class="vip-club-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b5n5499e64d5e75f block-original-68" data-alias="VIP Club Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-7'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-36 -->
<div id="block-b285618017d18ca9" class="headlines block block-type-custom-code block-fluid-height" data-alias="Video">
<div class="block-content">
<div class='s2nPlayer' data-type='full' data-fk='HGJg1hbO'></div><script type='text/javascript' 
src='http://embed.sendtonews.com/player2/embedcode.php?cid=5519' data-type='s2nScript'></script>
</div><!-- .block-content -->

</div><!-- #block-b285618017d18ca9 -->
<div id="block-42" class="facebook-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b4u5499e64d6fc9b block-original-73" data-alias="Facebook Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-8'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-8'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-42 -->
<div id="block-43" class="headlines block block-type-content block-fluid-height block-mirrored block-mirroring-buz5499e64d72bca block-original-74" data-alias="Headlines">
<div class="block-content">
<h1 class="block-title"><span>Headlines</span></h1><div class="loop">

<div class="entry-row">

<article id="post-648345" class="post-648345 post type-post status-publish format-standard hentry category-homepage category-local-news category-sports category-top-stories tag-kentucky tag-taxslayer-bowl tag-uk author-sjohnson alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.wvlkam.com/2016/12/31/kentuckys-late-comeback-falls-short-in-taxslayer-bowl-lex18-com-continuous-news-and-stormtracker-weather/" title="Kentucky&#8217;s Late Comeback Falls Short in Taxslayer Bowl &#8211; LEX18.com | Continuous News and StormTracker Weather" rel="bookmark">Kentucky&#8217;s Late Comeback Falls Short in Taxslayer Bowl &#8211; LEX18.com | Continuous News and StormTracker Weather</a></h2></header></article><!-- #post-648345 --><article id="post-639765" class="post-639765 post type-post status-publish format-standard hentry category-homepage category-local-news category-top-stories author-sjohnson custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.wvlkam.com/2016/12/22/good-for-you-3/" title="Good for You!" rel="bookmark">Good for You!</a></h2></header></article><!-- #post-639765 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-630891" class="post-630891 post type-post status-publish format-standard hentry category-homepage category-national-features category-top-stories author-sjohnson alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.wvlkam.com/2016/12/15/facts-verified-in-santas-hospital-visit-story-wbir-com/" title="Facts verified in Santa&#8217;s hospital visit story | WBIR.com" rel="bookmark">Facts verified in Santa&#8217;s hospital visit story | WBIR.com</a></h2></header></article><!-- #post-630891 --><article id="post-630879" class="post-630879 post type-post status-publish format-standard hentry category-homepage category-local-news category-top-stories author-sjohnson custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.wvlkam.com/2016/12/15/lexington-waste-collection-holiday-schedule/" title="Lexington Waste Collection Holiday Schedule" rel="bookmark">Lexington Waste Collection Holiday Schedule</a></h2></header></article><!-- #post-630879 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-630792" class="post-630792 post type-post status-publish format-standard hentry category-homepage category-local-news category-top-stories author-sjohnson alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.wvlkam.com/2016/12/15/uk-and-lcc-agree-on-rupp-lease/" title="UK and LCC Agree on Rupp Lease" rel="bookmark">UK and LCC Agree on Rupp Lease</a></h2></header></article><!-- #post-630792 --><article id="post-630663" class="post-630663 post type-post status-publish format-standard hentry category-homepage category-national-features category-national-top-stories category-top-stories author-sjohnson custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.wvlkam.com/2016/12/15/club-for-growth/" title="Club for Growth" rel="bookmark">Club for Growth</a></h2></header></article><!-- #post-630663 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-630561" class="post-630561 post type-post status-publish format-standard hentry category-homepage category-national-features category-top-stories tag-healthiest-states author-sjohnson alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.wvlkam.com/2016/12/15/these-are-the-healthiest-and-unhealthiest-states-in-the-country/" title="These are the healthiest and unhealthiest states in the country" rel="bookmark">These are the healthiest and unhealthiest states in the country</a></h2></header></article><!-- #post-630561 --><article id="post-630429" class="post-630429 post type-post status-publish format-standard hentry category-homepage category-national-features category-top-stories author-sjohnson custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.wvlkam.com/2016/12/15/pokemon-go-probably-didnt-make-its-users-more-active-after-all-popular-science/" title="Pokemon Go probably didn&#8217;t make its users more active after all | Popular Science" rel="bookmark">Pokemon Go probably didn&#8217;t make its users more active after all | Popular Science</a></h2></header></article><!-- #post-630429 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-626976" class="post-626976 post type-post status-publish format-standard hentry category-homepage category-local-news category-top-stories author-sjohnson alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.wvlkam.com/2016/12/13/good-for-you-2/" title="Good for You!" rel="bookmark">Good for You!</a></h2></header></article><!-- #post-626976 --><article id="post-625209" class="post-625209 post type-post status-publish format-standard hentry category-homepage category-national-features category-top-stories author-sjohnson custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.wvlkam.com/2016/12/12/the-holiday-office-party-conundrum-women-worry-more-about-the-office-party-than-any-other-holiday/" title="The Holiday Office Party Conundrum: Women Worry More About The Office Party Than Any Other Holiday" rel="bookmark">The Holiday Office Party Conundrum: Women Worry More About The Office Party Than Any Other Holiday</a></h2></header></article><!-- #post-625209 -->

</div><!-- .entry-row -->

</div>
</div><!-- .block-content -->

</div><!-- #block-43 -->
<div id="block-44" class="twitter-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bav5499e64d7435f block-original-79" data-alias="Twitter Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-9'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-9'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-44 -->
<aside id="block-45" class="free-apps block block-type-widget-area block-fluid-height block-mirrored block-mirroring-bso5499e64d75758 block-original-81" data-alias="Home - Free Apps" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<h1 class="block-title"><span>Free Apps</span></h1><ul class="widget-area"><li id="text-4" class="widget widget_text">
			<div class="textwidget"><div align="center">
<a href="https://itunes.apple.com/us/app/wvlk-am/id796960932?mt=8&amp;ign-mpt=uo=4" target="_blank"><img src="/wp-content/uploads/sites/891/2014/10/appstore.png" border="0"></a>&nbsp;<a href="https://play.google.com/store/apps/details?id=com.airkast.WVLKAM" target="_blank"><img src="/wp-content/uploads/sites/891/2014/10/googleplay.png" border="0"></a>&nbsp;<a href="http://amazon.com/dp/B00IPXBY6I" target="_blank"><img src="/wp-content/uploads/sites/891/2014/10/amazon.png" border="0"></a>
</div></div>
		</li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-45 -->
<div id="block-46" class="300x250-ad-2 block block-type-custom-code block-fluid-height block-mirrored block-mirroring-box5499e64d77392 block-original-124" data-alias="300x250 Ad 2">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-3'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-46 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-50" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-10 wrapper-last wrapper-footer" data-alias="Wrapper Footer">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-6">
<nav id="block-50" class="footer-nav block block-type-navigation block-fluid-height" data-alias="Footer Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-vertical nav-align-left"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-198552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198552"><a href="/1111/11/11/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-198555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198555"><a href="/1111/11/11/terms-of-service">Terms of Service</a></li>
<li id="menu-item-198558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198558"><a href="/1111/11/11/contest-rules">Contest Rules</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137"><a href="http://www.wvlkam.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="http://www.wvlkam.com/station-information/">Station Information</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141"><a href="http://www.cumulus.com/careers">Employment Opportunities</a></li>
</ul></div><!-- .nav-vertical nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-50 -->
<div id="block-b7455cde3375dab7" class="block block-type-custom-code block-fluid-height" data-alias="Wallpaper Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-16'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-16'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-b7455cde3375dab7 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-18">
<div id="block-51" class="728x90-ad-2 block block-type-custom-code block-fluid-height" data-alias="728x90 Ad 2">
<div class="block-content">
<div class="footer-728x90-ad" align="right">
<div id='div-gpt-ad-1418849849333-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-2'); });
</script>
</div>
</div>

</div><!-- .block-content -->

</div><!-- #block-51 -->
<footer id="block-52" class="copyright block block-type-footer block-fluid-height" data-alias="Copyright" itemscope="" itemtype="http://schema.org/WPFooter">
<div class="block-content">

<div class="footer-container">

<div class="footer">
<p class="copyright footer-copyright">Copyright Cumulus Media / Cumulus Media is an equal opportunity employer / AA</p><p class="footer-responsive-grid-link-container footer-responsive-grid-link-disable-container"><a href="http://www.wvlkam.com/2016/12/31/kentuckys-late-comeback-falls-short-in-taxslayer-bowl-lex18-com-continuous-news-and-stormtracker-weather/?full-site=true" rel="nofollow" class="footer-responsive-grid-link footer-responsive-grid-disable footer-link">View Full Site</a></p>
</div><!-- .footer -->
</div><!-- .footer-container -->
</div><!-- .block-content -->

</footer><!-- #block-52 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->



<script>_AMP.theme.init();</script>

<script>
	jQuery(window).load(function(){ jQuery(window).resize(); jQuery( 'body' ).addClass( 'page-loaded' ); });
</script>
<link rel='stylesheet' id='media_library_assistant-plugin-styles-css'  href='http://www.wvlkam.com/wp-content/plugins/media-library-assistant/includes/../css/prettyPhoto.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='media_library_assistant-widget-styles-css'  href='http://www.wvlkam.com/wp-content/plugins/media-library-assistant/includes/../css/widget.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='amp-polls-plugin-styles-css'  href='http://www.wvlkam.com/wp-content/plugins/amp-polls/css/widget.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var themify_vars = {"version":"1.8.1","url":"http:\/\/www.wvlkam.com\/wp-content\/plugins\/themify-builder\/themify","TB":"1"};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","animationInviewSelectors":[".module.wow",".themify_builder_content .themify_builder_row.wow",".module_row.wow",".builder-posts-wrap > .post.wow",".fly-in > .post",".fly-in .row_inner > .tb-column",".fade-in > .post",".fade-in .row_inner > .tb-column",".slide-up > .post",".slide-up .row_inner > .tb-column"],"createAnimationSelectors":[],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"http:\/\/www.wvlkam.com\/wp-content\/plugins\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"http:\/\/www.wvlkam.com\/wp-content\/plugins\/themify-builder","framework_url":"http:\/\/www.wvlkam.com\/wp-content\/plugins\/themify-builder\/themify","version":"1.8.1","fullwidth_support":"","fullwidth_container":"body","loadScrollHighlight":"1"};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"","speed":"900","navigation":"#main-nav","scrollOffset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wvlkam.com/wp-content/plugins/themify-builder/themify/js/main.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wvlkam.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.wvlkam.com/wp-includes/js/mediaelement/wp-mediaelement.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wvlkam.com/wp-content/plugins/media-library-assistant/includes/../js/jquery.prettyPhoto.js?ver=1.61'></script>
<script type='text/javascript' src='http://www.wvlkam.com/wp-content/plugins/media-library-assistant/includes/../js/widget-front-end.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.wvlkam.com/wp-content/plugins/amp-polls/js/widget-front-end.js?ver=4.6.1'></script>
            <script type="text/javascript">
                if ('object' === typeof tbLocalScript) {
                    tbLocalScript.transitionSelectors = ".js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column";
                }
            </script>
            <script>
window.tgmplibs='cumulus';
      window===top && document.write('<script id="tgmpjs" src="http://mpl.tunegenie.com/js/loader.min.js?'+Math.random()+'"><\/script>');
</script>
<script id="tgmpjs">
      top.tgmp?top.tgmp.onload():window.tgmp=new TuneGenieMediaPlayer('playerbar',
    { brand: 'wvlkam',
      zindex: '10000',
      theme: ["#000000"],
      position: 'bottom',
      debug: true,
      ios_frame: 3,
      autostart: false,
      infoTrayOnLoad: true,
      useTritonPlayer: true,
      promptZag: true,
      delayed_frame: true,
      refreshGoogleBannerAds:true}
);
var tgmp_rc=top.tgmp_rc||new TuneGenieRC(tgmp);
tgmp_rc.recentSongWidget(document.getElementById('tgrecent'),{});
tgmp_rc.nowPlayingWidget(document.getElementById('tgnowplaying'),{});
</script>

</div><!-- #whitewrap -->

<!-- TGMP PLUGIN ENABLED 2016-08-05T16:01:49.756Z -->
<!-- DISABLE TGMP INFO TRAY -->
<!-- ADDED 2016-08-05T16:01:49.756Z -->
<script>
	if (window.top.tgmp) {
		window.top.tgmp.updateOption('infoTrayOnLoad',false);
	}
</script>
<!-- END DISABLE TGMP INFO TRAY -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=2977d8d74f63d7f8fedbea018b7a1d05&ns=3';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>


</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using memcached
Database Caching 59/100 queries in 0.773 seconds using memcached
Object Caching 2526/2662 objects using memcached

 Served from: www.1460wrad.com @ 2016-12-31 15:10:16 by W3 Total Cache -->